Ttv24h.vn

Những câu chuyện nóng hổi, ​​những tiêu đề tin tức mới nhất về thời sự, kinh doanh và giải trí từ Việt Nam.

Google sẽ không cho phép bạn đăng nhập bằng các phiên bản Android rất cũ sau ngày 27 tháng 9

Bạn vẫn gắn bó với tiện ích mở rộng Nexus One Vì lý do tình cảm? Có thể đã đến lúc phải tiếp tục. reddit người dùng và 91 điện thoại di động Tôi được biết rằng Google sẽ không cho phép bạn đăng nhập vào các ứng dụng của công ty trên các thiết bị chạy Android 2.3.7 (Gingerbread) trở xuống kể từ ngày 27 tháng 9 trở đi. Bạn vẫn có thể đăng nhập trên web, nhưng ít nhất bạn sẽ phải cập nhật lên máy tính bảng Android 3.0 (thực tế, Android 4.0) Nếu bạn muốn tránh những rắc rối lớn khi kiểm tra Gmail hoặc điều hướng bằng Google Maps.

Google cho biết trong một email gửi cho khách hàng rằng việc cắt giảm này là cần thiết để bảo vệ quyền riêng tư của tài khoản. Chúng tôi đã hỏi Google nếu họ có thể giải thích lý do của họ.

Điều này sẽ không ảnh hưởng đến việc sử dụng điện thoại hàng ngày của nhiều người như bạn có thể tưởng tượng. Gingerbread và các phiên bản Android trước đó có tỷ lệ sử dụng ít đến mức chúng đã bị gộp vào danh mục “khác” trong nhiều năm và thiết bị này đang phải vật lộn để xử lý nhiều tác vụ hiện đại. Tuy nhiên, đó là một trường hợp hiếm hoi về việc Google cắt giảm chức năng cơ bản cho các phiên bản Android cũ hơn, không chỉ các bản cập nhật hệ điều hành hoặc các tính năng của Dịch vụ Play. Hãy coi đây là đường cơ sở của Google – bạn sẽ cần cập nhật thiết bị trong thập kỷ qua để nhận được ít nhất hỗ trợ ban đầu.

READ  Giám đốc điều hành Apple Tim Cook đã bị luật sư của Epic Games thẩm vấn trên App Store tại phiên tòa - hạn chót

Tất cả các sản phẩm do Engadget đề xuất đều được chọn lọc bởi nhóm biên tập của chúng tôi, độc lập với công ty mẹ. Một số câu chuyện của chúng tôi bao gồm các liên kết liên kết. Nếu bạn mua thứ gì đó thông qua một trong những liên kết này, chúng tôi có thể kiếm được hoa hồng liên kết.